Как может память быть свободны в Inkscape?

Я работаю на большой карте с Inkscape на Dell востро 1510.

Технические характеристики компьютера:
Интел(Р) ядро(ТМ)2 Дуо процессора T5670 @ 1.80 ГГц
Общая память: 3014 Мб (70% бесплатно)
Общий своп: 3060 МИБ (85% бесплатно)
Кэширования: 660 Мб
Активный: 798 Мб
Неактивные: 768 МБ




Графическая карта: Интел GM965/GL960 интегрированный графический контроллер

Работает на этой карте очень медленно, я не могу сделать малейшую вещь, не дожидаясь 5 минут до нового события перерисовывается на экране.

Меня немного озадачивает, хотя: возможно, у меня нет компьютера, но она должна уметь выполнять лучше, я думаю. Карта работает на большой, там много векторов, но, похоже, ничто, по сравнению с 3D просмотра, воспроизведения видео или флэш-анимации. Так что я подозревая в Inkscape имеет ограниченный объем памяти-особенно, потому что другие программы хорошо работают в это время. Так есть ли способ, чтобы освободить память Для в Inkscape, так что я могу быстро работать?

Спасибо.

+249
Ilya Shagalov 24 мая 2013 г., 13:34:09
30 ответов

Мне нужно сменить пароль пользователя. Нужно ли мне принимать какие-либо дополнительные шаги для моего зашифрованного домашнего каталога станут недоступными с моим старым паролем и доступны только с моим новым паролем?

+916
cpe871 03 февр. '09 в 4:24

У меня есть тема курсора, что я хочу, но как мне его установить? У меня есть, чтобы переместить его в папку, затем перейдите в Ubuntu Tweak или MyUnity например и выбрать его оттуда?

Спасибо

+909
Mohamed El Prince 15 авг. 2013 г., 9:38:15

Я частенько натыкаюсь на сообщения на форумах или других сайтах, где вы видите людей, которые шутят в такой манере о запуске/входе в систему как root, как будто это что-то ужасное и все должны знать об этом. Тем не менее, существует не так много, что поиск показывает по этому вопросу.

Он может быть широко известны специалистам Linux, но я действительно не знаю, почему. Я всегда помню, как корень, когда я впервые Линукс лет назад пробовал (RedHat и Mandrake) и не помню всяких проблем из-за этого.

На самом деле есть некоторые дистрибутивы, которые имеют ярко-красный фон с предупреждение признаков за все это в качестве обоев для пользователя root (в SUSE?). Я по-прежнему использовать "учетная запись администратора" для регулярного использования на установке Windows и не какие-нибудь там проблемы.

+886
sma1rt 2 янв. 2016 г., 23:55:02

Можно ли настроить такие параметры, как режим TTL, Rwin и максимальное число подключений в Ubuntu? У меня возникли проблемы с подключением в Ubuntu с моей беспроводной карты. Я испытываю ту же проблему в Windows ХР, по крайней мере, пока я изменить эти параметры с помощью TCP оптимизатора. Я думаю, если это работает для Windows, он может работать так же для Ubuntu

+771
Nathar Leichoz 6 февр. 2010 г., 15:16:00

Трюк, который я взял при настройке чужого компьютера:

  • Для временных лимитов, добавить флаг своей apt-получить команду:

    суда apt-получить -о приобретении: сайт:http::дл-лимит=25 установить <пакет>
    
  • Для постоянного регулирования, создать файл в/etc/АПТ/АПТ.конф.д/75lowerspeed и сохранить в нем следующий:

    Приобрести
    {
     Очереди-режим "доступ";
    протокол HTTP
    {
     DL Предел "25";
    };
    };
    

Оба метода ограничивает apt-получить до 25 кбит / с (килобайт в секунду).

  • Вы можете также использовать трафика программы, такие как wondershaper Install wondershaper или ручеек Install trickle.
+699
zawer 18 сент. 2015 г., 16:46:37

В зависимости от вашего кода, Вы могли бы сделать что-то вроде этого:

URL-адрес = нет
диалог = UrlDialog()
ответ = диалог.работать()
если ответ == ГТК.ResponseType.ОК:
 URL-адрес = диалог.get_url()
диалог.уничтожить()

Затем просто реализовать get_url() метод или свойство URL в классе диалогового окна:

UrlDialog класс(ГТК.Диалог):
 # Инит и т. д...

 деф get_url(самовыдвижение):
 вернуться самостоятельно.urlentry-это.get_text()
+624
Busari Habib 9 янв. 2017 г., 6:36:27

Ребята, я совсем новичок в Linux, я использую Ubuntu 12.04 с корицей рабочего стола, я хочу установите AbiWord (старую версию), потому что это очень стабильный по сравнению с новым.

Я скачал tar-файл и распаковав его, но я не знаю, что делать дальше .

Программное обеспечение центр только новая нестабильная версия

Как я могу сделать это с помощью меню Редактирование? Шаг за шагом, пожалуйста, человек я новый.

+606
faxizi sonia 25 июл. 2011 г., 8:01:42

Ключи в Х11 сопоставляются с параметр xmodmap, но нет Control_Lock в /usr/включать/Х11/keysymdef.ч

Если у вас есть несколько ключей, вы можете контролировать что-то вроде ISO_Next_Group_Lock и определить ваши ключи в эту группу управления + ключ.

Я нашел вот какую информацию: https://bbs.archlinux.org/viewtopic.php?id=75771

+529
gdfbarbosa 14 июн. 2016 г., 14:47:48

Вы не можете иметь винный набор по умолчанию. Вы можете щелкнуть правой кнопкой на нем и заходите в свойства и открыть с помощью. Вы также должны попасть в другие приложения и выберите версию Wine, который вы хотите использовать.

+527
chutton 21 окт. 2019 г., 0:20:28

Есть ли видео-чат через локальную сеть приложение, которое не требует подключения к интернету?

+514
manavo 25 сент. 2015 г., 2:45:57

Чтобы быстро создавать новые пакеты с вашим обновления, выполните следующую в гном-терминале:

суда apt-получить сборки ДЭП индикатор-апплет
судо apt-получить установку devscripts
apt-получить индикатор-апплет источник 
индикатор-апплет-<CD версия-строка>
патч СР /путь/к//индикатор.патч .
патч -- "сухой ход" - Р1 < индикатор.патч

Продолжать только если получится без ошибок.

патч -Р1 < индикатор.патч
debuild -США -ОК

Теперь ждите, что для компиляции и если все работало, вы получите некоторые Дебс готов к установке:

компакт-диск ... 
судо команды dpkg -я *.деб # я ленивый, просто выберите Дебс, которые уже установлены

Вам нужно делать это каждый раз, когда индикатор-апплет обновляется (но тогда я не знаю, как часто такие обновления происходят в стабильных релизах).

+438
Rahand Shakur 13 авг. 2013 г., 5:42:37

Я большинство вещей предложил на этот сайт и другие, до сих пор пробовал. Это немного расстраивает, потому что это домашний компьютер и я в основном использовать его для интернет-серфинга и просмотра видео на YouTube. Когда я пытаюсь установить что-то, что может починить, он просто загружает кучу файлов и говорит, чтобы извлечь их или любой другой. Я не знаю, что делать с файлами после того, как я извлекаю их. Это, наверное, главный вопрос: у меня нет большого опыта работы с компьютерами на таком уровне. Я привык к Windows, который, кажется, делает большинство программ устанавливается дурака. Любые предложения приветствуются!!

+399
Exz0rcist 5 июл. 2014 г., 16:15:45

1) я ищу, чтобы написать приложение Календарь в Python, который будет взаимодействовать с Гном-Шелл-календарь. Я поспрашивала, и мне сказали, что Гном-Шелл календарь использует

эволюция-данных-север 

чтобы получить его информацией. Я узнала, что есть модуль Python

питон-эволюция 

что позволяет взаимодействовать с сервером эволюции. Но, что модуль уже обесценился. Есть ли другой способ, чтобы взаимодействовать с сервером?

2) я тоже заметил этот процесс называется

гном-Шелл-календарь-сервер

Какая разница между этим и эволюция?

+369
Marceli Po 28 окт. 2016 г., 3:45:41

Это мой первый раз, используя dbus не так, я не совсем уверен, если я буду об этом правильный путь. Я пытаюсь подключить в Ubuntu один ДГУ сервиса и получить учетные данные для моего приложения, однако слоты я подключен к dbus не возвратные сигналы подробно здесь не представляется стрельбы, несмотря на положительный результат, возвращаемый во время соединения.

Прежде чем я начну искать ошибки в деталях, касающихся данной услуги, может кто-то пожалуйста, скажите мне, если этот код будет работать даже в первую очередь, или если я сделал что-то неправильно здесь?

тап_п()
{
 UbuntuOneDBus *u1Dbus = новый UbuntuOneDBus;
u1Dbus->метод init()
}

UbuntuOneDBus класса : общественные объект QObject
{
Q_OBJECT

 В QString busName;
 В QString пути;
 В QString интерфейс;
 Способ в QString;
 В QString подпись;

 пустота connectReturnSignals();

частная слоты:
 пустота credentialsFound();
 пустота credentialsNotFound();
 пустота credentialsError();

общественные:
UbuntuOneDBus();

 пустота инит();
};

UbuntuOneDBus::UbuntuOneDBus()
{
 busName = "ком.ubuntuone.Полномочий";
 путь = "/полномочия";
 интерфейс = "ком.ubuntuone.CredentialsManagement";
 метод = "Регистрация";
 подпись = "а{СС}";

connectReturnSignals();
}

пустота UbuntuOneDBus::инит()
{
 QDBusMessage сообщение = QDBusMessage::createMethodCall( busName, путь, интерфейс, метод );
 QDBusConnection::sessionBus().послать( сообщение );
}

пустота UbuntuOneDBus::connectReturnSignals()
{
 QDBusConnection::sessionBus().подключения( busName, путь, интерфейс, "CredentialsFound", это, слот( credentialsFound() ) );
 QDBusConnection::sessionBus().подключения( busName, путь, интерфейс, "CredentialsNotFound", это, слот( credentialsNotFound() ) );
 QDBusConnection::sessionBus().подключения( busName, путь, интерфейс, "CredentialsError", это, слот( credentialsError() ) );
}

пустота UbuntuOneDBus::credentialsFound()
{
 qDebug() << "полномочий";
}

пустота UbuntuOneDBus::credentialsNotFound()
{
 с std::соиь << "данные не найдены" << СТД::епси;
}

пустота UbuntuOneDBus::credentialsError()
{
 с std::соиь << "ошибка учетных данных" << СТД::епси;
}
+369
KCIOLLIA 1 сент. 2011 г., 15:58:10

Да, вы можете использовать псевдоним, чтобы заменить команду. На самом деле, это уже для лс , так как по умолчанию это псевдоним ЛС --цвет=авто

Создайте файл '~/.bash_aliases и введите следующую строку

псевдоним LS='LS и больше

Теперь при вводе ЛС в вашем терминале, будет выполнить Общ | больше.

В этом случае он не имеет проблемы с параметрами. Общ /некоторые/каталог не будет работать больше, потому что параметры будут применены к более вместо Общ (Общ | более /кое/справочник будет исполнен)

+362
confusedmacnvram 21 авг. 2013 г., 15:21:27

Как я могу исправить это? Он показывает сообщение об ошибке, и я не знаю, как это исправить. Я хочу установить кроссовер.

Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Исправление зависимостей... не удалось.
Следующие пакеты имеют неудовлетворенные зависимости:
 кроссовер:для i386 : зависит: пакетов libc6:для i386 (>= 2.3), но он не установлен
 Зависит: libice6:для i386 но он не установлен или
 xlibs:для i386, но его невозможно установить
 Зависит: libsm6:для i386 но он не установлен или
 xlibs:для i386, но его невозможно установить
 Зависит: libx11-6:для i386 но он не установлен или
 xlibs:для i386, но его невозможно установить
 Зависит: libxext6:для i386 но он не установлен или
 xlibs:для i386, но его невозможно установить
 Зависит: libfreetype6:i386, так, но он не установлен
 Зависит: libz1:для i386
 Зависит: perl5-основание:для i386
 Зависит: на Perl-модулей:для i386, но его невозможно установить
 Зависит: Python:для архитектуры i386 (>= 2.4), но он не установлен
 Зависит: питон-комплекта библиотек GTK2:для i386 но он не установлен
 Зависит: в Python-glade2:для i386 но он не установлен
 Зависит: рабочий стол-файл-утилиты:для i386 но он не установлен
 Зависит: libasound2:i386, так, но он не установлен
 Зависит: libgl1:для i386
 Зависит: libxrandr2:для i386 но он не установлен
Е: ошибка, pkgProblemResolver::решения образующихся разрывов, это может быть вызвано пакетов.
Е: невозможно исправить зависимости

Редактировать

У меня еще последние ошибки.

Возможно, вы захотите воспользоваться 'apt-получить -Ф Install' для исправления этих.
Следующие пакеты имеют неудовлетворенные зависимости:
 кроссовер:для i386 : зависит: пакетов libc6:для i386 (>= 2.3), но он не установлен
 Зависит: libice6:для i386 но он не установлен или
 xlibs:для i386, но его невозможно установить
 Зависит: libsm6:для i386 но он не установлен или
 xlibs:для i386, но его невозможно установить
 Зависит: libx11-6:для i386 но он не установлен или
 xlibs:для i386, но его невозможно установить
 Зависит: libxext6:для i386 но он не установлен или
 xlibs:для i386, но его невозможно установить
 Зависит: libfreetype6:i386, так, но он не установлен
 Зависит: libz1:для i386
 Зависит: perl5-основание:для i386
 Зависит: на Perl-модулей:для i386, но его невозможно установить
 Зависит: Python:для архитектуры i386 (>= 2.4), но он не установлен
 Зависит: питон-комплекта библиотек GTK2:для i386 но он не установлен
 Зависит: в Python-glade2:для i386 но он не установлен
 Зависит: рабочий стол-файл-утилиты:для i386 но он не установлен
 Зависит: libasound2:i386, так, но он не установлен
 Зависит: libgl1:для i386
 Зависит: libxrandr2:для i386 но он не установлен
Е: неудовлетворенные зависимости. Попытайтесь использовать-F.

работает АПТ-Гет-Ф установка дает мне ту же ошибку каждый раз.

+335
Estet 9 июл. 2018 г., 0:29:03

Используя Xubuntu В 11.10

Я учусь поглазеть. Хотелось бы получить библиотеку поглазеть из функций, упомянутых в пользователи поглазеть руководство. В руководстве упоминается, извлекая его из поглазеть.текси с экстрактом.на awk, но я нахожу это немного слишком трудно.

Есть место, где я могу просто скачать его?

+335
kernigh 25 апр. 2019 г., 8:23:40

Я думаю, что это будет, в конце концов, есть пост в Убунту мозговой штурм , чтобы добавить еще несколько платных приложений в центре программного обеспечения. Кроме того, Oilrush огромный выброс как игра для Linux, есть несколько игр, которые могут сравниться с ним, и много людей с нетерпением ждем стабильной версии Убунту.

Редактировать:

Я думаю, что я получила категорическое Нет, я боюсь. Замораживание особенностью Нэтти цикл развития был 24 февраля. Это означает, что новые пакеты будут добавлены в официальных репозиториях. Насколько мне известно, если они не сделают исключение, то придется подождать до Убунту 11.10, чтобы иметь возможность приобрести Oilrush из центра программного обеспечения.

Подробнее здесь

+324
koketka556 6 июн. 2019 г., 3:37:01

Я нашел хорошее приложение для создания некоторые хорошие старинные стиле старой фотографии, как Instagram... Может быть, вы должны проверить его здесь:

http://vintagejs.com/

и здесь (вы можете найти его на веб-магазине), и это вызывает немедленный ретро:

и поделиться своими фотографиями с приятным ретро-стиле!

+321
Xie Yanbo 27 апр. 2013 г., 9:58:53

Вы вообще можете допустить файлы были удалены либо с помощью Shift + Del или нормальное удаление, регулируя разрешения для каталогов только для чтения для пользователей. Установить его таким образом, что администратор может изменять любой контент.

+264
Jarno 20 мая 2010 г., 6:07:39

Я пытаюсь сделать CUDA для выполнения на основе NVIDIA ГТ 650м ноутбук. Я использую Ubuntu 12.04 с драйвером NVIDIA 295.59. Кроме того, мой ноутбук использует Оптимус так у меня установить драйвер через шмеля. Шмель не работает правильно, однако, Однако я считаю, что это можно установке CUDA самостоятельно.

К установке CUDA я следовал инструкции здесь: Как я могу получить для NVIDIA CUDA или OpenCL работает на ноутбуке с NVIDIA дискретной видеокарты/Intel с интегрированной графикой?

Однако я все-таки нарваться на проблемы здания СДК. Я сделал изменения, указанные по ссылке выше общего.МК, но я получил следующее (фрагмент) из процесса сборки:

 принять[2]: ввод каталог/Дом/Джон/NVIDIA_GPU_Computing_SDK/С/в src/fluidsGL'
 /usr/Бен/ЛД: предупреждение: libnvidia-TLS на.так.302.17, нужен файл /usr/lib в/нвидиа-текущие/это libGL.поэтому, не найдено (попробуйте использовать -rpath или -путь rpath-по ссылке)
 /usr/Бен/ЛД: предупреждение: libnvidia-glcore.так.302.17, нужен файл /usr/lib в/нвидиа-текущие/это libGL.поэтому, не найдено (попробуйте использовать -rpath или -путь rpath-по ссылке)
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv018tls'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv012glcore'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv017glcore'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv012tls'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv015tls'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv019tls'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv000glcore'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv017tls'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv013tls'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv013glcore'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv018glcore'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv022tls'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv007tls'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv009tls'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv020tls'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv014glcore'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv015glcore'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv016tls'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv001glcore'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv006tls'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv021tls'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv011tls'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv020glcore'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv019glcore'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv002glcore'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv021glcore'
 в /usr/lib в/нвидиа-текущие/это libGL.так: неопределенная ссылка на `_nv014tls'
 взыскать 2: для LD вернулся 1 статус выхода
 сделать[2]: *** [../../бин/Linux/выпуск/fluidsGL] Ошибка 1
 сделать[2]: уходим каталог/главная/Джон/NVIDIA_GPU_Computing_SDK/С/в src/fluidsGL'
 сделать[1]: *** [src/и fluidsGL/make-файл.ph_build] Ошибка 2
 сделать[1]: покидая каталог/главная/Джон/NVIDIA_GPU_Computing_SDK/с'
 сделать: *** [все] Ошибка 2

Библиотеки, ЛД предупреждает о на моей системе и будут установлены в системе:

 $ найдите libnvidia-TLS на.так.302.17 libnvidia-glcore.так.302.17
в /usr/lib в/нвидиа-текущие/libnvidia-glcore.так.302.17
в /usr/lib в/нвидиа-текущие/libnvidia-TLS на.так.302.17
в /usr/lib в/нвидиа-текущие/СС/libnvidia-TLS на.так.302.17
в /usr/lib32/нвидиа-текущие/libnvidia-glcore.так.302.17
в /usr/lib32/нвидиа-текущие/libnvidia-TLS на.так.302.17
в /usr/lib32/нвидиа-текущие/ТЛС/libnvidia-TLS на.так.302.17

однако в /usr/lib в/нвидиа-текущая и /usr/lib32/видеокарты NVIDIA-Current не подхватили команду ldconfig. Я пробовал добавлять их путем добавления файла в /etc/ЛД.так.конф.Д/ которая получает эту ошибку, но теперь я получаю следующее сообщение об ошибке:

 принять[2]: ввод каталог/Дом/Джон/NVIDIA_GPU_Computing_SDK/С/в src/deviceQueryDrv'
 cc1plus: предупреждение: параметр командной строки ‘-Wimplicit’ действителен для C/язык, но не для C++ [включены по умолчанию]
 параметр obj/x86_64 с/выпуск/deviceQueryDrv.ЧГК.о: в функции "main":
 deviceQueryDrv.ЧГК:(.текст.запуск+0x5f): неопределенная ссылка на `cuInit'
 deviceQueryDrv.ЧГК:(.текст.запуск+0x99): неопределенная ссылка на `cuDeviceGetCount'
 deviceQueryDrv.ЧГК:(.текст.запуск+0x10b): неопределенная ссылка на `cuDeviceComputeCapability'
 deviceQueryDrv.ЧГК:(.текст.запуск+0x127): неопределенная ссылка на `cuDeviceGetName'
 deviceQueryDrv.ЧГК:(.текст.запуск+0x16a): неопределенная ссылка на `cuDriverGetVersion'
 deviceQueryDrv.ЧГК:(.текст.запуск+0x1f0): неопределенная ссылка на `cuDeviceTotalMem_v2'
 deviceQueryDrv.ЧГК:(.текст.запуск+0x262): неопределенная ссылка на `cuDeviceGetAttribute'
 deviceQueryDrv.ЧГК:(.текст.запуск+0x457): неопределенная ссылка на `cuDeviceGetAttribute'
 deviceQueryDrv.ЧГК:(.текст.запуск+0x4bc): неопределенная ссылка на `cuDeviceGetAttribute'
 deviceQueryDrv.ЧГК:(.текст.запуск+0x502): неопределенная ссылка на `cuDeviceGetAttribute'
 deviceQueryDrv.ЧГК:(.текст.запуск+0x533): неопределенная ссылка на `cuDeviceGetAttribute'
 параметр obj/x86_64/release/deviceQueryDrv.cpp.o:deviceQueryDrv.cpp:(.текст.запуск+0x55e): более неопределенные ссылки на `cuDeviceGetAttribute' следовать
 взыскать 2: для LD вернулся 1 статус выхода
 сделать[2]: *** [../../бин/Linux/выпуск/deviceQueryDrv] Ошибка 1
 сделать[2]: уходим каталог/главная/Джон/NVIDIA_GPU_Computing_SDK/С/в src/deviceQueryDrv'
 сделать[1]: *** [src/и deviceQueryDrv/make-файл.ph_build] Ошибка 2
 сделать[1]: покидая каталог/главная/Джон/NVIDIA_GPU_Computing_SDK/с'
 сделать: *** [все] Ошибка 2

Я признателен за любую помощь, что кто-то может предоставить мне. Если я могу предоставить любую дополнительную информацию, пожалуйста, дайте мне знать.

Спасибо.

+257
sodik 11 мая 2010 г., 3:00:56

Драйвер CedarView доступен только для Ubuntu 12.04. Стоит также отметить, что 11.04 достиг в прошлом месяце конца жизни (октября 2012 года). Таким образом, я рекомендую установить 12.04 как для водителя, так и для поддержки.

+249
Madara uchiha 2 авг. 2019 г., 14:18:19

Я уверен, что идея lpanebr будет работать, но вот более элегантное решение. Сделать это псевдоним команду .bashrc и вот как я это делаю, или некоторые люди предпочитают, чтобы добавить файл, посвященный псевдоним. Назвать ее .псевдоним или что-то и добавить .псевдоним на ваш .bashrc следующее

Хотелось бы сделать форматирование как @lpanelbr. Я интересно, если есть Вики?

+242
DeepS1X 1 авг. 2019 г., 8:08:52

Не получилось у меня с пакета Adobe-flashplugin. Был решен, когда я установить flashplugin-Installer вместо.

+235
Ero 25 мар. 2016 г., 4:10:14

Ну, в Rhythmbox сам способен копировать компакт-диски и получить сведения альбома из базы данных MusicBrainz.

Если вы вставляете компакт-диск, появляется значок компакт-диска в Rhythmbox, где в боковой панели слева. Щелкните правой кнопкой мыши и выбрать "извлечь в библиотеке". Убедитесь, что формат установлен в тот, который вы хотите (скорее всего в формате mp3): Правка -> Настройки -> Музыка -> предпочтительный формат.

В текущей версии 3.3 (на Ubuntu 16.10), а не щелкнув правой кнопкой мыши значок компакт-диска, Нажмите кнопку "Извлечь" в главном окне.

+223
HFmaS 4 сент. 2017 г., 16:08:53

Редактор nano обеспечивает подсветку синтаксиса для нескольких языков и скриптов сама по себе. Проверьте /usr/доли/нано/

гниды@нит-Экскалибур:~$ Общ /usr/доли/нано/
АСМ.nanorc Фортран.nanorc человек.nanorc программирования OCaml nanorc Руби.nanorc
на awk.nanorc субантарктический.nanorc МГП.патч nanorc.nanorc ш.nanorc
С. nanorc Грофф.nanorc шавка.nanorc на Perl.nanorc на TCL.nanorc
с CMake.nanorc в формате HTML.nanorc нано-меню.опыта в PHP.nanorc Текс.nanorc
УСБ.nanorc Ява.nanorc nanorc.nanorc пов.nanorc формате XML.nanorc
в Debian.nanorc файл Makefile.nanorc язык.nanorc питона.nanorc

Свяжите их с вашими пользователя нано конфигурационный файл, имеющихся в ~/.nanorc с чем-то похожую на эту строку:

гниды@нит-Экскалибур:~$ кошка ~/.nanorc
включить /usr/доли/нано/ш.nanorc

Теперь, подсветка синтаксиса включена в Nano для любой файл, который вы связан (вы также можете связать несколько файлов)

screenshot of syntax highlighting

Примечание: иногда вы можете получить ошибку сегментации после того, как вы отредактировали ваш ~/.nanorc файл. Если такая ошибка возникает, уничтожение Лэнг переменной окружения помогает. Вы можете сбросить его с сбросить Лэнг в терминале. (Решение, полученное здесь)

Есть и другие решения, если вы не удовлетворены своей выделив Баш. Одним из примеров такого можно найти здесь

Вы также можете написать включения /usr/доли/нано/* к ~/.файл nanorc, чтобы включить все языки, которые будут выделены, если ваш нано версия поддерживает ее.

+217
Stefano IceCubeR 12 июл. 2010 г., 17:51:56

Это отчасти вопрос в OpenOffice и частично вопрос с Ubuntu. Я запускать OpenOffice 3.2.0 и Ubuntu 10.04. Я получаю частые сбои ОО, особенно Calc приложение, хотя я получаю сбои в текстовом процессоре, а также. Они очень резкие и сопровождает предупреждение или сообщение об ошибке. Я просто запечаталась и то приложение пропало. Иногда я даже думаю, что я, набрав в ОО и обнаружить, что ОО разбился и я набираю текст в любом приложение под ОО. Однако, я не могу воспроизвести эти сбои по требованию. Они кажутся случайными. Я могу открыть такой же файл и делаешь то же самое, но это не крах.

В Ubuntu как я могу отслеживать и диагностировать эти типы аварий? Есть ли программное обеспечение я могу ссылаться, чтобы помочь диагностировать? Я могу начать ОО из командной строки при отладке какой-то включен?

Примечание: если кто-то может добавить тег в OpenOffice, я был бы признателен

+188
Atiab Joabyer 26 авг. 2011 г., 14:46:59

Если вы не знаете пароль, который вы изначально использовали с брелока, то вы не можете изменить его на свой новый пароль для входа. Вы будете иметь, чтобы удалить его и создать новое одно для вас.

+185
torika240600 31 июл. 2012 г., 19:44:12

Через несколько дней переключения между двумя ОС, я еще не мог вновь открыть старые файлы. Я узнала и уже попробовала 2 вещи:

  • установлен LibreOffice в win и снова открыла файлы. Он работал, но как @Камил сказал, я потерял несколько форматов в файлы и переделывать мои отчеты

  • резервное копирование любой документ перед его открытием с неуверенной программного обеспечения

Спасибо ребятам за anwsering моя проблема

+141
Oleg Bizin 13 апр. 2016 г., 9:39:47

Считать файл очень старый и не переделать его.Я нуб в Ubuntu. Ценю ваше время.

Я наткнулся на эту ситуацию, когда нажав сочетание клавиш Ctrl+АЛТ+Ф11 появляется пустой экран с мигающим курсором.

Я не вижу где отключить эту комбинацию клавиш. Любой помочь? По ссылке выше вроде бы гномом.

+46
PapaFreud 31 дек. 2018 г., 12:54:37

Показать вопросы с тегом